Blackerry Pearl Desktop Sync

If you don’t want to go through all the details of my tests below, that’s fine, the short of it is this … I got these messages out my stream by uninstalling everything on the desktop related to the blackberry and marking the selection for just Internet Email and leaving BES (Blackberry Enterprise Server) alone.

Wow, what a huge problem. I’m getting so many extra emails, it’s really annoying.

I decided to upgrade my Desktop Manager to the latest version. Everything went well with the upgrade. I can never remember when I do this, which selection is to be checked for BES or Internet Email. I used to work at a company where BES was available and it was great. Now my work doesn’t have a BES and I therefore resort to the Internet Email Services. Well, I checked the BES because the second part of the question was correct.

Well this is why I stink at taking tests because usually “the entire question has to be correct” in order to get it right! =) So, what’s the problem? I am getting the many emails with the statement “This message is used to carry data between the BlackBerry” in it on both my email and my office Outlook Inbox. Some blogs indicate that there is a bad CMIME Service Book. I deleted the Desktop CMIME Service Book on my Blackberry (Options | Advanced Options | Service Book | Desktop (CMIME)) but that didn’t work. Blog that helped make my decision.

I have looked all over for the fix. I had first gone back in and unchecked the BES and checked Internet Email, but I’m still getting them, it appears to be just not as many. Still annoying though. I’m now taking it to the next level, I’ve synced all my stuff, which, because I trust my Blackberry details more, I don’t mind, and haven’t had too many problems in the past syncing; and now I am uninstalling the Blackberry Desktop (including all personal preferences) and reinstalling it.

Here goes … I’m doing with the uninstall, I’m going to reboot, just in case to get rid of any remnants of the application. Back in a sec …

The uninstall went well, I have now reinstalled, even updated my Blackberry OS. See my other post. The syncing was not on by default. I turned it on, had to wait a few minutes for it to recognize that I wanted to do this and the button would enable. When it did, I setup my Outlook sync options and then did a sync. CLEAN! Not a hitch. I’m now going to see if I get these continuous message I started with.

Leave a Reply

%d bloggers like this: